Dashboard issues
Incident Report for Status for Fathom Analytics
Resolved
Resolved

Everything is back to normal. We were encountering rate limiting from a service that the dashboard relied on (AWS Parameter Store). We have increased the throughput and things are now working as expected.

Identified

We received reports that the Fathom dashboard wasn't loading.
Posted Oct 06, 2020 - 00:00 PDT