Dashboard & API Database Migration
Incident Report for Status for Fathom Analytics
Resolved
Thanks for the patience. Ingest remained online throughout (of course) and the dashboard is now back online. We'll leave a maintenance message up on the dashboard as we copy over a missing chunk of data to finalize the migration but the dash & API are back online.
Posted Jul 23, 2023 - 22:07 PDT
Monitoring
We are currently migrating to a new database (to a multi-AZ cluster and to offer better data redundancy for all customers) and the dashboard and API will be unavailable for around ten minutes.
Posted Jul 23, 2023 - 21:46 PDT
This incident affected: API, Application/dashboard, Analytics collection (ingest), and Marketing website.