Performance degradation
Incident Report for Status for Fathom Analytics
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 07:23 PDT
Update
And we're back. We're really sorry about the degraded performance we caused and we'll be working on a fix this afternoon to make sure it doesn't happen next Monday.
Posted Oct 23, 2023 - 07:22 PDT
Investigating
The dashboard & API are currently experience very slow load times. The issue is being caused by recent growth, and too many weekly email reports are being sent at once. The databse will calm down soon and then we'll move to making some adjustments so that we're not effectively sending ourselves a DDoS attack each week. Thanks for your patience.
Posted Oct 23, 2023 - 06:19 PDT
This incident affected: API and Application/dashboard.