Dashboard slowdown following update
Incident Report for Status for Fathom Analytics
Resolved
Thanks for your patience, the dashboard is now functioning as expectded. For those of you following the updates here, please know that we have plans to improve the stability of performance in the near future.
Posted Jan 29, 2024 - 07:49 PST
Update
Dashboard is now out of maintenance mode. We wanted to perform an update to see if it would help. Performance is slowly returning to normal but, ultimately, we have to wait for these email reports to finish. We're so sorry for the inconvenience here.
Posted Jan 29, 2024 - 07:35 PST
Update
Enabled maintenance mode to fix a few things, back soon!
Posted Jan 29, 2024 - 07:27 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 29, 2024 - 07:26 PST
Identified
The email reports will be finished soon. We've been working on splitting them out and are now going to move it back to top priority. We have grown rapidly and the email reports workload needs to be migrated to its own database server to run. We will be working on that this week.
Posted Jan 29, 2024 - 06:19 PST
Investigating
Following an update, our database is going incredibly slow whilst performing email reports. This has impacted the database and ingest. We expect things to return to normal soon.
Posted Jan 29, 2024 - 06:05 PST
This incident affected: API, Application/dashboard, and Analytics collection (ingest).