Database slowdown
Incident Report for Status for Fathom Analytics
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 13:30 PST
Identified
The dashboard will be slow for a little while because we've just launched a new dashboard, along with new feature & queries that our database hasn't seen before, and it will take a few hours for our database to learn the new query patterns we are sending it. We expect degraded performance for a little while and then things will get faster soon.
Posted Dec 11, 2023 - 12:28 PST
This incident affected: Application/dashboard.